
Practical 2 – Making a Natural Heritage/Renewables Map of Orkney 
 
 
1 Working with raster data  
 
 
1.1 Data Download 
 
Our map as it lies is looking a little plain, so we need to get some extra contextual 
data.  So, if signed up now go to the EDINA download service at 
http://digimap.edina.ac.uk/.  Sign in and go to Ordnance Survey > Digimap 
Ordnance Survey > Download OS mapping data for use in GIS/CAD > Data 
download.  You may have to accept the individual OS Digimap licence agreement. 
 
This will take you to the download screen, which is a map of Britain.  Various options 
are listed down the left hand side.  Expand the Land and Height Data tab and select 
the PANORAMA DTM data layer.  Zoom into the map until Orkney is fairly obviously 
visible.  Select the Draw Rectangle tool and draw a box round Orkney (you should be 
able to fit this into the tile limit easily).  Next, click on the basket icon which will bring 
up a review of your order. 
 
 

 
 
 
Give the order a name.  However, before confirming it, change the data type to 
.TIFF.  This will save us some headaches later.  Retrieve the data from the e-mail 
address to which you had them delivered.  NB You must unzip them before ArcMap 
will work with them.  When you have unzipped the data files, add them to the map 
(you will notice there are a lot of files to add – you can use shift and/or control to 
select multiple files in one go). 
 
NB To work with raster data in ArcMap we must make use of its Spatial Analyst 
extension.  To enable this go to Customize > Extensions, then tick beside Spatial 
Analyst and click Close. 
 

http://digimap.edina.ac.uk/


1.2 Data Processing 
 
You will notice that the files you have added to the map also appear as individual 
map tiles, which can be merged into one easy-to-work-with layer using the Mosaic 
tool in ArcMap.  You can go to GeoProcessing > ArcToolbox then within the 
ArcToolbox window which appears go to Data Management Tools > Raster > Raster 
Dataset > Mosaic to New Raster.  (Alternatively you can look for the tool via the 
Search window that should be somewhere in your display – usually as a tab to the 
right-hand side of the ArcMap window.) 
 
Highlight (click on) the rasters to be merged (should be all at this stage – use shift 
and/or control to select multiple rasters, or you can right-click on the Data Frame 
name – Layers then use Select All Layers) then click and hold the mouse on any one 
raster and drag across to the input layers box to populate this with all raster layers.   
 
You should ensure the output is saved to the folder in which you have already been 
working.  To do this, click the folder button next to the Output Location text box, 
browse to the folder in which your working folder lies (i.e. the folder or drive above!), 
single-click (i.e. once) on the folder name to select it, then click the Add button.  
(Most of ArcGIS is relatively intuitive except for specifying output locations which is 
strangely cumbersome.)  Give the output the filename Orkneydtm. 
 
 

 
An important note about ESRI GRIDS 
 
GRIDs are the default raster type for ESRI files.  A particular aspect of their nature 
means that filenames for them cannot be longer than 13 characters.  Do remember 
this when naming your files or you’ll find yourself bashing your head into the 
keyboard for no reason. 
 

 
 

 
 
 



Set the Pixel Type as 16 Bit Unsigned, the Cellsize as 50 and the Number of Bands as 
1.  Additionally, set the mosaic method as Blend – this will take an average of values 
at the edges of the rasters being mosaicked.  Click OK and wait for a while as ArcMap 
carries out the operation.   
 
Now we should have one raster, in this case a Digital Terrain Model or DTM of 
Orkney.  NB This is often alternatively called a Digital Elevation Model (DEM).   
 
 
1.3 Exploring our Raster Surface 
 
Use the Identify tool to find out what the values for this raster layer are on land and 
at sea.  Do the same for the uk_dcw layer.   
 
a) What answers do you get?  Are they different?  If they are, can you explain why 
they are? 
 
…………………………………………………………………………………………………………………………………… 
 
…………………………………………………………………………………………………………………………………… 
 
 
1.4 Layer Properties 
 
All aspects of a layer are controlled through the Layer Properties window, which can 
be accessed by double-clicking the layer name in the TOC.  This allows you to define 
how the layer is displayed, the data source on which it is based and labelling etc.  
The windows for raster and vector are similar, but not identical. 
 
 
1.5 Changing the display of raster data 
 
Stretched 
The way raster data are displayed is changed through the Symbology tab of the 
Layer Properties window.  Open this tab of Orkneydtm and experiment with 
different colour ramps.  Using more colours can bring out greater differences in 
height, particularly with the minimum-maximum stretch applied. 
 
Classified 
Stretched classifications are probably the most aesthetically pleasing way to display 
a raster, but interpretation is aided by classifying into bands with a legend. 
 
  

Commented [OM1]:  
a) Yes the answers should be different since these are 
different types of data model with different (data) structures. 
 
The vector layer when clicked will return attributes relating to 
the particular polygon (individual closed shape) clicked upon.  
Clickin outwith any polygon (i.e. on the ‘sea’ area in this case) 
will produce nothing as there is nothing there to report!  Vector 
objects exist as discrete or distinct entities located at points 
within space. 
 
The raster layer however models space as a continuous field.  
Therefore clicking on a raster cell will return data values (and 
perhaps also stretched values – these are the values of colour 
or shade in the colour palette used and governed by the image 
histogram which relates the scaling between true data value 
and the display value or colour/shade).  Clicking on a coloured 
raster cell will return data however since the model is of a 
continuous field all cells between those shown hold a special 
NoData value.  If you also click outwith the landmass (this 
raster is a model of elevation about sea level = 0) you will see 
NoData values so long as you click within the specified 
geographical extent of this raster layer.  Clicking outwith the 
extent however will reveal nothing at all – not even NoData! 
 



Let’s display the Orkney DEM in 50-metre bands. 
 

 On the left-hand side of the Symbology tab, select Classified 

 If asked to calculate histograms, click yes. 

 Then press Classify 

 Set the Method to Defined Interval and set the interval size to 50. 

 Click OK in both windows. 
 
 

 
 
 
This may make it easier for you to approximate elevations without using the identify 
tool.  Experiment with different ways of classifying, different numbers or colours 
used. 
 
 
1.6 Raster Resolution 
 
b) Look at the Properties window for the Orkney DEM again.  The raster has a 
resolution or cell size.  What is it? 
 
…………………………………………………………………………………………………………………………………… 
 
 
c) This is a pretty good cell size for what we’re doing (basic visualisation).  However, 
it can restrict the capabilities of analysis which we will be doing later.  Think why this 
might be.  Return to the Edina site and have a look at the other height data available.  
What are the differences?  Why might you choose one over the other?  
 
…………………………………………………………………………………………………………………………………… 
  

Commented [OM2]:  
b) The resolution (cell size) for PANORAMA data should be 
50m. That is each square grid cell is of side length 50m thus 
each square covers an area of 2.5 sq km. 
 

Commented [OM3]:  
c) For now while PANORAMA (and its recent updated verions 
OSTerrain50) are available as OS OpenData to all (i.e. those 
outside of Higher Education and the Digimap Agreement) the 
OS Profile dataset at 10m resolution is a must for any real 
analysis work and should probably be considered the minimum 
standard desirable (unless perhaps looking at huge areas 
where data volumes and processing times are a concern). 
 
Due to sampling theory the DEM resolution must be at least 
half of the smallest feature to be measured i.e. the DEM must 
have a height (or elevation) measure twice as frequently as the 
rate at which the smallest feature changes.  Like a spatial 
Nyquist frequency. 
 



2 Preparing our map 
 
Imagine the following scenario.  You have been tasked by SNH with creating a map 
to appear in a new consultancy report on conservation and renewable energy 
activity in Orkney.  The map is to show sites or areas of interest on top of natural 
features and perhaps also access to the sites.  You have been provided with a small 
amount of data on the GeoSciences web server (see under Other features later).  
Before we get started, there is some preparation involved. 
 
 
2.1 The SNH data 
 
First, we must select only the sites from Orkney (no point including those off the 
islands).  Using the Select button, draw a rectangle around the sites from Orkney.  
They will be highlighted blue.  For each layer in turn (or at least a few of them), right-
click the relevant layer name and go to Data > Export Data.  You will be shown a 
window as below. 
 
(If you prefer, rather than selecting an area each time with each layer you can use 
the OrkneyDTM as a mask – try reclassifying this to a single value and then 
converting to a polygon which you can then use to clip all layers.)  
 
 

 
 
 

Save to an appropriate location once again, ensuring that you Save them as type: 
Shapefile and not geodatabase files.  (Geodatabases have lots to recommend them 
on paper but for our purposes offer little benefit although little extra complexity.)  
When asked if you want to add the data as a new layer, click yes.  Now uncheck the 
original layer, and perhaps remove it from the map.  

 



If you feel you wish to remove any records from a layer you can either apply a 
Definition Query using Structured Query Language (SQL) but if new to this you may 
find it easier to use the Editor to remove certain records.  Right-click on the taskbar 
at the top and click on Editor.  This will add a new toolbar.  Click on Editor > Start 
Editing and then select the relevant layer.  This will allow you to delete any sites 
which don’t fit the bill for our map.  Open the Attribute Table for the layer and 
highlight any you want to delete.  When you have finished, right click on the grey box 
along the left-hand side of the table and click Delete Selected.  Once finished, go to 
the Editor toolbar, Save your edits, and Stop editing (you’ll be prompted to save if 
you try to Stop Editing first). 
 
 
2.2 Labelling 
 
We’ll now want to label the sites and areas, otherwise people aren’t going to be able 
to see which is which.  You can use any suitable attribute field but it might 
sometimes be best to make your own.  If so, you can Open the attribute table for 
your layer once again.  Click on the Table Options button on the attribute table 
taskbar and click Add Field.  Call it ‘Label’ and make sure you select Text as the type.  
Populate this with the names of sites as you might want them labelled. 

Now open the Properties menu and navigate to the Labels tab.   
 
 

 
 



Check the box to label features and then select the appropriate field.  You can 
change font and sizes here, as well as adding masks to ensure your sites’ names 
show up accordingly.  More refinements can be done when you’ve finished other 
aspects of the map.  Of course, you don’t have to label everything the same way, and 
you could give names as a list of sites elsewhere.  You are not completely bound by 
the technology. 
 
 
2.3 The Base Layer 
 
Our uk_dcw layer works fine as a guide on where the coast lies, but it’s a little dull as 
the basis for a map.  The following will make your map look lots better with not too 
much effort.  First we need to trim that DEM!  Search for the tool Extract by Mask.  
This tool covers the raster with a mask (in this case a polygon) and removes the cells 
which lie underneath it.  This will leave us with a neater (though not necessarily 
more accurate) representation of Orkney’s coastlines. 
 
 

 
 
 
Enter the Orkneydtm layer as the input, and the uk_dcw layer as the mask.  Give the 
output an appropriate location and call it OrkneyTrim.  Add these data to the map 
and turn off the Orkneydtm layer.  Here’s where it gets fancy. 

 



Search for a tool called Hillshade.  This takes a DEM and casts artificial light on it, 
illuminating it from a specified angle.  You get a visualisation of what the landscape 
looks like, although from a 2D perspective.  Obviously the quality of this will vary 
depending on the resolution of your DEM.  Put the OrkneyTrim layer into this tool 
and execute it.  Call the output OrkneyTrimHS. 

Now, ensure that the hillshade is below the uk_dcw layer in the TOC.  Open the 
Properties of the uk_dcw layer and go to the Display tab.  Here you should see a 
Transparency option.  Set this to 40% and click OK.  Fancy, eh? 
 
 
2.4 Other features 
 
You have been provided with a whole host of other information for the map, 
available from http://www.geos.ed.ac.uk/~gsiteac/ilw/data/common_files.  I’ve 
included roads of various types, settlements, rivers and lochs.  Think about the 
purpose of the map and what you are trying to show with the layers.  If you want to 
show access to the sites, you may wish to display the roads, and colour-code them 
depending on their size.  If you just want to give an overall impression of 
distribution, perhaps only bigger roads are necessary but you might want to show 
lochs and rivers.  Have a play around and see what you get. 
 
You should have picked up enough in this practical to be getting on with this part.  
Think about selecting important towns to show, labelling features appropriately and 
generally making the map look decent.   
 
 
  

http://www.geos.ed.ac.uk/~gsiteac/ilw/data/common_files


3 Making the Map 
 
Until this point we’ve just been working in the Data View part of ArcMap.  Further 
refinement of the map is done in the Layout View.  Switch to this through View > 
Layout View.   
 
You should see your map represented on a page with a border.  They layout toolbar 
will also appear, with tools very similar to those in data view.  However they only 
affect the layout view, while the main toolbar affects both.  Hover over them with 
your mouse to see what they do. 
 
In most circumstances, all maps should show some basic information: 

 

 Title (although this could be in a caption) 

 Legend (key) 

 North arrow 

 Scale bar 

 Relevant contextual information 
 
The Insert menu in the Layout View allows you to add these features to your map.  
When you had added these and played around with your symbology to your heart’s 
content, you can export the map as a JPEG (File > Export Map). 
 
Remember – when you change the size of a map this changes its scale as well, so it 
is best to specify the size of the image before exporting it. 
 
 
 


